Bug 718172 - Provide native systemd unit file
Provide native systemd unit file
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: certmonger (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nalin Dahyabhai
Fedora Extras Quality Assurance
:
Depends On:
Blocks: SysVtoSystemd
  Show dependency treegraph
 
Reported: 2011-07-01 05:26 EDT by Jóhann B. Guðmundsson
Modified: 2011-09-09 15:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-09 15:46:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Native systemd service file for certmonger (317 bytes, text/plain)
2011-07-01 05:27 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2011-07-01 05:26:33 EDT
Description of problem:

https://fedoraproject.org/wiki/Features/SysVtoSystemd


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Tom "spot" Callaway 2011-09-09 15:46:04 EDT
Fixed since certmonger-0.45-1.fc16 (in f16 stable). Closing.

Note You need to log in before you can comment on or make changes to this bug.