Bug 718179 - It is possible to remove the patching of rubygem-polyglot version
It is possible to remove the patching of rubygem-polyglot version
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rubygem-treetop (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Stahnke
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 716045
  Show dependency treegraph
 
Reported: 2011-07-01 06:06 EDT by Vít Ondruch
Modified: 2012-02-28 14:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-28 14:36:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vít Ondruch 2011-07-01 06:06:07 EDT
Description of problem:
Since I have submitted updated rubygem-treetop into the Rawhide, it should be possible to remove the patch which is relaxing the polyglot dependency. If I get the commit bits for F15, it will be possible to remove it also there.

Conditional patching might be solution to keep the spec in sync.
Comment 1 Vít Ondruch 2011-07-01 06:06:58 EDT
Ups s/rubygem-treetop/rubygem-polyglot/
Comment 2 Vít Ondruch 2011-07-01 07:17:17 EDT
I have submitted update for F15 already: https://admin.fedoraproject.org/updates/rubygem-polyglot-0.3.1-1.fc15

BTW it seems that the patch is causing FTBFS ...
Comment 3 Michael Stahnke 2012-01-08 21:08:27 EST
I have just fixed the FTBFS for rubygem-treetop 716045, so I think everything is fixed here.   I did remove that patch before I remembered this bug existed as well.

Note You need to log in before you can comment on or make changes to this bug.