Bug 71821 - Default setting of Mozilla could be better
Summary: Default setting of Mozilla could be better
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: beta5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-19 18:01 UTC by Joshua Jensen
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-19 21:41:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Jensen 2002-08-19 18:01:23 UTC
Description of Problem:

Old style theme brings back too many Netscape nightmares.
Netscape is the default search engine.
Accepts cookies from all sites.

Version-Release number of selected component (if applicable):
Beta 5


Expected Results:

Use the modern theme by default
Use anything but Netscape (I suggest Google) as the default search engine.
Accept cookies from originating websites only

Comment 1 Sam Varshavchik 2002-08-19 21:22:31 UTC
I agree.  The first thing I do is reset Mozilla to the modern scheme, and tell
it to use Google.



Comment 2 Havoc Pennington 2002-08-19 21:25:19 UTC
Default theme matches every other GTK/Qt app, I don't think it's particularly
netscape-like.

Google as search engine sounds fair.

Comment 3 Joshua Jensen 2002-08-19 21:41:20 UTC
And the modern theme doesn't match GTK/QT standards?  It really just boils down
to preferences, and impressions.  I would like to avoid the "Netscape"
impression, and I dare say that over 97% of everyone who cares prefers the
modern theme.

Comment 4 Christopher Blizzard 2002-08-20 14:57:34 UTC
I'll try to fix the default search engine (I thought I had, already.)  As for
the look, we're keeping classic since it's most likely to integrate better with
the desktop.


Note You need to log in before you can comment on or make changes to this bug.