Bug 718217 - cut and paste typo in subscription-manager orgs --help
cut and paste typo in subscription-manager orgs --help
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Bryan Kearney
John Sefler
:
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-07-01 09:00 EDT by John Sefler
Modified: 2011-12-06 12:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:21:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2011-07-01 09:00:25 EDT
Description of problem:
cut and paste typo in subscription-manager orgs --help


Version-Release number of selected component (if applicable):
[root@jsefler-onprem-62server ~]# rpm -q subscription-manager
subscription-manager-0.96.2-1.git.15.66df558.el6.x86_64

How reproducible:


Steps to Reproduce:
[root@jsefler-onprem-62server ~]# subscription-manager orgs --help | grep Usage
Usage: subscription-manager identity [OPTIONS]

                            ^^^^^^^^
                            should be orgs
Comment 2 Bryan Kearney 2011-07-01 09:34:20 EDT
82767bd2436975d181e86f4f1a1d48ca46f53db2

Fixed in master.
Comment 4 spandey 2011-07-11 08:13:56 EDT
Verified using following setup :

[root@dhcp201-165 ~]# rpm -qa | grep subscription
subscription-manager-gnome-0.96.3-1.git.0.723b652.el6.i386
subscription-manager-0.96.3-1.git.0.723b652.el6.i386
subscription-manager-firstboot-0.96.3-1.git.0.723b652.el6.i386
[root@dhcp201-165 ~]# subscription-manager orgs --help | grep Usage
Usage: subscription-manager orgs [OPTIONS]
[root@dhcp201-165 ~]# subscription-manager orgs --help
Usage: subscription-manager orgs [OPTIONS]

Display the orgs available for a user

Options:
  -h, --help            show this help message and exit
  --proxy=PROXY_URL     proxy url in the form of proxy_hostname:proxy_port
  --proxyuser=PROXY_USER
                        user for http proxy with basic authentication
  --proxypassword=PROXY_PASSWORD
                        password for http proxy with basic authentication
  --username=USERNAME   username to use when authorizing against the server
  --password=PASSWORD   password to use when authorizing against the server
[root@dhcp201-165 ~]# 
 
Working fine Moving defect status from modified to Verified
Comment 5 errata-xmlrpc 2011-12-06 12:21:53 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.