Bug 718450 - ibus ignores hotkey preference
ibus ignores hotkey preference
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
15
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
: 718636 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-03 01:01 EDT by Takehiko Abe
Modified: 2011-07-08 14:00 EDT (History)
5 users (show)

See Also:
Fixed In Version: ibus-1.3.99.20110419-9.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-08 14:00:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Takehiko Abe 2011-07-03 01:01:11 EDT
I use Alt+Space for "Enable or Disable" ibus hotkey.
ibus-1.3.99.20110419-7 ignores it and uses the default
Control+Space.

ibus-1.3.99.20110419-7.fc15.x86_64
Comment 1 fujiwara 2011-07-04 03:13:56 EDT
Yes, currently it uses Control + Space only
Now the setting is moved to each IM engine.
E.g. ibus-anthy-1.2.6-2 has the engine hotkey of 'Control+Space,ZenkakuHankaku'.

But thinking again this, probably the user defined hotkeys are still used besides engine defined hotkeys.
I'll enable the setting of "Enable or Disable" on ibus-setup soon.
Comment 2 Daiki Ueno 2011-07-04 23:13:47 EDT
*** Bug 718636 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2011-07-04 23:58:31 EDT
ibus-1.3.99.20110419-8.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/ibus-1.3.99.20110419-8.fc15
Comment 4 Fedora Update System 2011-07-06 17:26:43 EDT
Package ibus-1.3.99.20110419-9.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ibus-1.3.99.20110419-9.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/ibus-1.3.99.20110419-9.fc15
then log in and leave karma (feedback).
Comment 5 Takehiko Abe 2011-07-06 21:36:10 EDT
The update fixed the problem for me. Thank you.
Comment 6 Fedora Update System 2011-07-08 14:00:25 EDT
ibus-1.3.99.20110419-9.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.