Bug 71846 - (Null) RELEASE-NOTES are unreadable
(Null) RELEASE-NOTES are unreadable
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-release (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 16:03 EDT by Bernd Bartmann
Modified: 2015-01-07 18:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-01 11:18:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2002-08-19 16:03:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
The RELEASE-NOTES file for the (Null) Beta ist totally unreadable. Line wraps
are missing. Some characters seem to be UTF-8 which no normal text reader/editor
can display correctly yet. One paragraph is even missing the spaces between the
words.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Look at the (Null) RELEASE-NOTES
2.
3.
	

Additional info:
Comment 1 Bernd Bartmann 2002-08-19 16:15:33 EDT
Another broken thing is the link to the mailing-list. The release announcement
for (Null) mentions that the limbo-list should still be used discuss the new
beta. There is no such thing like (null)-list-request@redhat.com.
Comment 2 Tim Powers 2002-08-19 17:35:25 EDT
Bernd - that's actually correct to mention limbo-list as the list to sibscribe to.

Tim
Comment 3 Tim Powers 2002-08-20 12:48:10 EDT
I'm adding Tammy and Jeremy to the Cc list, since they may know what's going on
with this.

Tim
Comment 4 Tim Powers 2002-09-01 11:18:34 EDT
This is now fixed in our internal trees. Thanks for the report.

Tim

Note You need to log in before you can comment on or make changes to this bug.