Bug 71847 - TUI: nstaller indicates key-combination that aren't supposed to work during package installation.
TUI: nstaller indicates key-combination that aren't supposed to work during p...
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
All Linux
low Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 16:21 EDT by Dag Wieers
Modified: 2007-03-26 23:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-13 16:49:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dag Wieers 2002-08-19 16:21:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020606

Description of problem:
During package-installation in textmode, Anaconda shows several key-combinations
on the lower text-row.

<Tab>/<Alt-Tab> between elements   |  <Space> selects   |  <F12> next screen

These keys aren't supposed to work during package-installation (I guess, because
they don't work ;-))) So it might be best to remove the lower row during
package-installation to avoid confusion.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Just do a text-mode installation
2. And look at the lower text-row
3.
	

Additional info:
Comment 1 Michael Fulbright 2003-03-13 16:49:04 EST
This all appears to work to me.

Note You need to log in before you can comment on or make changes to this bug.