Bug 71849 - Swedish desktop file description entry begins with noncapital letter
Swedish desktop file description entry begins with noncapital letter
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On: 40064
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 16:39 EDT by Richard Hult
Modified: 2015-01-07 18:59 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-20 22:36:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Hult 2002-08-19 16:39:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
"uppdatera..." should be "Uppdatera..."


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. See the tooltip for up2date in the menu
2.
3.
	

Additional info:
Comment 1 Christian Rose 2002-08-19 17:10:23 EDT
The Swedish up2date menu entries were added manually at one time in the past
(bug 15365) and was correct at that time. The original English entry has
obviously changed since then and thus the translation is no longer correct.
Since up2date doesn't use intltool (bug 40064) there's no automatic or easy way
for translators to know about these changes and fix translations to accomodate
for these changes.

The real solution to this problem is to use intltool, and I don't see the point
in doing (possibly countless) temporary fixes in the mean time until this
happens, so I'd personally want to make this depend on bug 40064 and leave it at
that.

Note You need to log in before you can comment on or make changes to this bug.