Bug 71870 - Menu entry untranslated in Swedish
Menu entry untranslated in Swedish
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 18:03 EDT by Mikael Hallendal
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:31:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
desktop file (615 bytes, text/plain)
2002-08-19 22:40 EDT, Brent Fox
no flags Details

  None (edit)
Description Mikael Hallendal 2002-08-19 18:03:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open System-settings menu.

	

Additional info:
Comment 1 Brent Fox 2002-08-19 22:39:56 EDT
I'm attaching the desktop file.  Think you can help provide some Swedish
translations?

Comment 2 Brent Fox 2002-08-19 22:40:37 EDT
Created attachment 71524 [details]
desktop file
Comment 3 Christian Rose 2002-08-20 03:17:47 EDT
I updated the new sv.po on i18n.redhat.com. The desktop entries are generated
from this file, right?
Comment 4 Brent Fox 2002-08-20 12:47:10 EDT
Yes, they are now.  Swedish translations should be there in 1.1-15, as well as a
bunch of other new translations.  The desktop file also wasn't UTF-8 encoded,
which I fixed.

QA, please verify.
Comment 5 Brent Fox 2003-05-25 10:31:36 EDT
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.

Note You need to log in before you can comment on or make changes to this bug.