Bug 71871 - Clicking on system-settings/Red Hat Network Configuration doesn't do anything
Summary: Clicking on system-settings/Red Hat Network Configuration doesn't do anything
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: up2date   
(Show other bugs)
Version: null
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-19 22:09 UTC by Mikael Hallendal
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 19:49:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mikael Hallendal 2002-08-19 22:09:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
Nothing happens when I click on "Red Hat Network Configuration" in the menu.
Running /usr/bin/up2date-config from the command line shows the "Input the
password" dialog but then it exits.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click on the "Red Hat Network Configuration" item in the menu.
2. Or, type up2date-config on the command line.

	

Actual Results:  Nothing happens

Expected Results:  Get to the configuration dialog

Additional info:

Comment 1 Mikael Hallendal 2002-08-19 22:11:06 UTC
Oops, filed this against the wrong component, moving

Comment 2 Barry K. Nathan 2002-08-21 07:34:29 UTC
I'm seeing this too. up2date 2.9.46-1 (what (null) installed)

Comment 3 Barry K. Nathan 2002-08-21 07:35:53 UTC
Oh, I forgot to mention, manually su'ing to root then running up2date-config
doesn't ask for the password (obviously) but still returns to the command prompt
silently and with no visible results or messages.

Comment 4 Barry K. Nathan 2002-08-21 09:48:26 UTC
I just found that running "up2date --configure" instead of "up2date-config" does
the trick.

It looks like there's a /usr/bin/up2date-config which links to consolehelper,
but there's no other up2date-config...

Comment 5 Barry K. Nathan 2002-08-21 10:06:08 UTC
IMO consolehelper should be giving some kind of indication to the user that
up2date-config doesn't actually exist. I've filed bug 72127 for that.

Comment 6 Adrian Likins 2002-08-21 19:49:36 UTC
up2date-config was only part of the up2date-gnome package.
It is now in both. But then, that should of changed in
the 2.9.30's or so...

Seems to be a packaging issue...

Also the menu item is gone now as well (see #72146)

Lots of stuff that should be in the "up2date" package
is in the up2date-gnome package. How bizzare

fixing now...


Comment 7 Adrian Likins 2002-08-21 20:20:01 UTC
yup, package issue...

up2date-config wasnt makeing it into the right package

should be fixed in 2.9.50


Note You need to log in before you can comment on or make changes to this bug.