Bug 71901 - help for Glines displays the wrong version number
help for Glines displays the wrong version number
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: gnome-games (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 23:16 EDT by Elliot Peele
Modified: 2015-01-07 18:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-12 21:54:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Elliot Peele 2002-08-19 23:16:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
The version for Glines listed in the help and the version you get when you click
on help -> about are different

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start glines
2.open help
3.open about
4.compare

Actual Results:  wrong versions

Expected Results:  they should both have the same version numbers probaly 2.0

Additional info:
Comment 1 Havoc Pennington 2002-08-21 19:40:27 EDT
Problem seems to be that glines/glines.c redefines the VERSION macro for no
apparent reason.
Comment 2 Havoc Pennington 2003-01-12 21:54:28 EST
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103286

Note You need to log in before you can comment on or make changes to this bug.