Bug 71916 - GNOME menu -> Sound & Video -> Recording Level Monitor not working
Summary: GNOME menu -> Sound & Video -> Recording Level Monitor not working
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-media   
(Show other bugs)
Version: null
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-08-20 06:23 UTC by Dax Kelson
Modified: 2015-01-07 23:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 20:12:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dax Kelson 2002-08-20 06:23:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
The binary "vumeter" doesn't exist on my Null everything install.
Like the summary says, this is also one of the main menu items.

$ rpm -qal | grep vumeter
/usr/share/pixmaps/gnome-vumeter.png
/usr/share/icons/Bluecurve/48x48/apps/gnome-vumeter.png
$

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Do an everything install of Null
2. rpm -qal | grpe vumeter

	

Actual Results:  n/a

Expected Results:  n/a

Additional info:

n/a

Comment 1 Havoc Pennington 2002-08-20 14:23:13 UTC
I deleted it because it doesn't work. Are you saying the desktop file is still
there? I'll have to mop that up.

Comment 2 Dax Kelson 2002-08-20 21:35:14 UTC
Yes. It is still there.

Comment 3 Havoc Pennington 2002-08-21 20:12:16 UTC
2.0.0-6 should mop up the extra .desktop file (gnome-reclevel.desktop)

Comment 4 Jay Turner 2002-08-31 02:09:56 UTC
Fix confirmed with gnome-meida-2.0.0-9.


Note You need to log in before you can comment on or make changes to this bug.