This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 719184 - bring virt-manager-tui into Fedora 16
bring virt-manager-tui into Fedora 16
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-05 21:08 EDT by Joey Boggs
Modified: 2011-08-24 10:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-24 10:27:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joey Boggs 2011-07-05 21:08:53 EDT
Description of problem:
For showcasing ovirt-node and the new virt-manager-tui as a featured Fedora 16 Spin we need it pulled in from upstream.


Expected results:
virt-manager-tui subpackage in rawhide/Fedora 16

upstream commit list is:
commit c6aeedea8a0efde64798ec296011c961c378698b
commit 9b218d91e84b2f828fe9ab595a376efb05c5f365
commit ead4ee61e026d31661a5dc512376c58901c7075f
commit 9860f807c7a838228aae99bf43f8cbe9802cadd6
commit a36e1686664a67f65e7a30f3f1b58cffc659cc46
commit 19a83eafa8e18d7cd11a4d70b2ccdcf2fc206cbc
commit bbb3ab3530e2c24aaaf64acba326505b09fc4565
commit 4ad93ce6e2e34bb551e5826278577411c04543e1
commit 6356d5b8b750767deabf56009490a5148dd29f58
commit 83c25e6ad4021efad4e18b3eaa19e9d507c63132
commit 3c068b9971aa5c319351e1e7de5f23fc18f46412
commit 41c98a1822abf8397576cba5b2820103a8a0a759
commit 1bd06908ebdaca731d56511d1b011be0c889264c
commit fdad701e3f8bffe1294aa7627f0f9eacbfc63a01
Comment 1 Cole Robinson 2011-07-20 19:15:12 EDT
Marking as POST since all the bits are upstream, just need to switch it on when new release comes about.
Comment 2 Cole Robinson 2011-08-24 10:27:24 EDT
This is in f16/rawhide now.

Note You need to log in before you can comment on or make changes to this bug.