Bug 719289 - nohup and the install script
nohup and the install script
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Installation Guide (Show other bugs)
541
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Lana Brindley
ecs-bugs
:
Depends On:
Blocks: sat54-docs
  Show dependency treegraph
 
Reported: 2011-07-06 07:01 EDT by Felix Dewaleyne
Modified: 2013-10-23 19:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-29 16:09:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felix Dewaleyne 2011-07-06 07:01:37 EDT
Description of problem:
due to the fact the script will ask for a certificate, nohup cannot be used.

Version-Release number of selected component (if applicable):
all

How reproducible:
all the time

Steps to Reproduce:
1. start the script with nohup
2. questions will be asked by the script, but no answer can be given.
3.
  
Actual results & expected results:
this is the expected behavious, we just want a note to be added in the install documentation here saying not to use nohup.


Additional info:

Note You need to log in before you can comment on or make changes to this bug.