Bug 7198 - Wrong #msg in clock_mail applet
Wrong #msg in clock_mail applet
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-core (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-21 05:48 EST by osman
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 14:34:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description osman 1999-11-21 05:48:35 EST
The applet is showing the wrong number of messages in the users
system-mailbox.
When you have only 1 msg in it, it shows 2 and 1 if you have none.
It is IMHO because of the mailer_deamons status msg which resides there as
the first msg.
Could this be fixed?

Note You need to log in before you can comment on or make changes to this bug.