Bug 720078 - Providing native systemd unit file
Providing native systemd unit file
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: autotrust (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Paul Wouters
Fedora Extras Quality Assurance
:
Depends On:
Blocks: SysVtoSystemd
  Show dependency treegraph
 
Reported: 2011-07-08 22:10 EDT by Jóhann B. Guðmundsson
Modified: 2012-04-05 13:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-05 13:02:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Native systemd service file for autotrust (259 bytes, application/octet-stream)
2011-07-08 22:10 EDT, Jóhann B. Guðmundsson
no flags Details
Native systemd service file for autotrust (259 bytes, text/plain)
2011-07-08 22:24 EDT, Jóhann B. Guðmundsson
no flags Details
Native systemd service file for autotrust (264 bytes, text/plain)
2011-07-08 22:26 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2011-07-08 22:10:44 EDT
Created attachment 512021 [details]
Native systemd service file for autotrust

Description of problem:

Notice that this is part of some suit and could be run as a daemon since I just finishd ubound and did nsd couple of days ago I decide to throw as unit file for autostrust..

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

https://fedoraproject.org/wiki/Packaging:Guidelines:Systemd
https://fedoraproject.org/wiki/Packaging:ScriptletSnippets#Systemd
https://fedoraproject.org/wiki/Packaging:Tmpfiles.d
Comment 1 Jóhann B. Guðmundsson 2011-07-08 22:24:54 EDT
Created attachment 512022 [details]
Native systemd service file for autotrust

Minor Fix to the description field...
Comment 2 Jóhann B. Guðmundsson 2011-07-08 22:26:01 EDT
Created attachment 512023 [details]
Native systemd service file for autotrust

Uhum the correct file containing the fix this time..
Comment 3 Jon Ciesla 2012-02-13 14:56:10 EST
Paul, any objection to my making this change?
Comment 4 Paul Wouters 2012-02-28 10:17:12 EST
autotrust should really be removed, as functionality is old, unmaintained and mostly moved inside the unbound package
Comment 5 Jon Ciesla 2012-02-28 10:34:17 EST
So you'll be retiring this then?
Comment 6 Jon Ciesla 2012-03-14 12:24:35 EDT
Ping?
Comment 7 Paul Wouters 2012-04-05 13:02:20 EDT
I jsut retired the package.
Comment 8 Jon Ciesla 2012-04-05 13:08:54 EDT
Thanks!

Note You need to log in before you can comment on or make changes to this bug.