Bug 720160 - Missing dependency when trying to install gnome-pilot-conduits
Missing dependency when trying to install gnome-pilot-conduits
Status: CLOSED DUPLICATE of bug 715943
Product: Fedora
Classification: Fedora
Component: gnome-pilot-conduits (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-10 09:18 EDT by Gilboa Davara
Modified: 2011-07-10 10:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-10 10:26:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gilboa Davara 2011-07-10 09:18:50 EDT
I'm trying to install gnome-pilot-conduits on F15/x86_64, and yum reports a missing-dep error:

$ yum install gnome-pilot-conduits
...
--> Running transaction check
---> Package gnome-pilot-conduits.x86_64 0:2.32.1-2.fc15 will be installed
--> Processing Dependency: libgpilotd.so.5()(64bit) for package: gnome-pilot-conduits-2.32.1-2.fc15.x86_64
--> Processing Dependency: libgpilotdcm.so.4()(64bit) for package: gnome-pilot-conduits-2.32.1-2.fc15.x86_64
--> Processing Dependency: libgpilotdconduit.so.3()(64bit) for package: gnome-pilot-conduits-2.32.1-2.fc15.x86_64
--> Finished Dependency Resolution
Error: Package: gnome-pilot-conduits-2.32.1-2.fc15.x86_64 (fedora)
           Requires: libgpilotdcm.so.4()(64bit)
Error: Package: gnome-pilot-conduits-2.32.1-2.fc15.x86_64 (fedora)
           Requires: libgpilotd.so.5()(64bit)
Error: Package: gnome-pilot-conduits-2.32.1-2.fc15.x86_64 (fedora)
           Requires: libgpilotdconduit.so.3()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 1 Matthew Barnes 2011-07-10 10:26:43 EDT

*** This bug has been marked as a duplicate of bug 715943 ***

Note You need to log in before you can comment on or make changes to this bug.