Bug 720172 - [abrt] kernel: [158689.570791] WARNING: at net/mac80211/iface.c:718 ieee80211_iface_work+0x6c/0x2d2 [mac80211](): TAINTED ---------W
Summary: [abrt] kernel: [158689.570791] WARNING: at net/mac80211/iface.c:718 ieee80211...
Keywords:
Status: CLOSED DUPLICATE of bug 719593
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:27c196f2a2b857a60af96d0f825...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-07-10 15:08 UTC by linux@alteeve.com
Modified: 2011-07-11 19:45 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-07-11 19:45:24 UTC
Type: ---


Attachments (Terms of Use)

Description linux@alteeve.com 2011-07-10 15:08:54 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/luks-286cefbd-2b66-4f46-a623-27c3e33cfea0 rd_LUKS_UUID=luks-286cefbd-2b66-4f46-a623-27c3e33cfea0 rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
comment:        recovered from sleep, saw this crash
component:      kernel
kernel:         2.6.38.8-32.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         [158689.570791] WARNING: at net/mac80211/iface.c:718 ieee80211_iface_work+0x6c/0x2d2 [mac80211]()
time:           Sun Jul 10 11:08:01 2011

backtrace:
:[158689.570791] WARNING: at net/mac80211/iface.c:718 ieee80211_iface_work+0x6c/0x2d2 [mac80211]()
:[158689.570797] Hardware name: 2801CTO
:[158689.570800] interface work scheduled while going to suspend
:[158689.570805] Modules linked in: usbserial tcp_lp tun fuse hidp ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc sunrpc cpufreq_ondemand acpi_cpufreq freq_table mperf ip6t_REJECT rfcomm nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables sco bnep l2cap arc4 iwlagn iwlcore snd_hda_codec_conexant mac80211 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm btusb bluetooth microcode cfg80211 i2c_i801 e1000e thinkpad_acpi uvcvideo iTCO_wdt joydev videodev iTCO_vendor_support v4l2_compat_ioctl32 snd_timer rfkill snd soundcore snd_page_alloc wmi virtio_net kvm_intel kvm ipv6 xts gf128mul pata_acpi dm_crypt ata_generic i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[158689.570917] Pid: 1123, comm: kworker/u:34 Not tainted 2.6.38.8-32.fc15.x86_64 #1
:[158689.570922] Call Trace:
:[158689.570936]  [<ffffffff8105511a>] warn_slowpath_common+0x83/0x9b
:[158689.570945]  [<ffffffff810551d5>] warn_slowpath_fmt+0x46/0x48
:[158689.570975]  [<ffffffffa030544e>] ieee80211_iface_work+0x6c/0x2d2 [mac80211]
:[158689.571003]  [<ffffffffa03053e2>] ? ieee80211_iface_work+0x0/0x2d2 [mac80211]
:[158689.571036]  [<ffffffff8106afb6>] process_one_work+0x186/0x298
:[158689.571045]  [<ffffffff8106b343>] worker_thread+0xda/0x15d
:[158689.571053]  [<ffffffff8106b269>] ? worker_thread+0x0/0x15d
:[158689.571061]  [<ffffffff8106b269>] ? worker_thread+0x0/0x15d
:[158689.571068]  [<ffffffff8106ebaf>] kthread+0x84/0x8c
:[158689.571078]  [<ffffffff8100a9e4>] kernel_thread_helper+0x4/0x10
:[158689.571085]  [<ffffffff8106eb2b>] ? kthread+0x0/0x8c
:[158689.571093]  [<ffffffff8100a9e0>] ? kernel_thread_helper+0x0/0x10

Comment 1 Dave Jones 2011-07-11 19:45:24 UTC

*** This bug has been marked as a duplicate of bug 719593 ***


Note You need to log in before you can comment on or make changes to this bug.