Bug 72021 - %post script creates directories in /usr/local
Summary: %post script creates directories in /usr/local
Status: CLOSED DUPLICATE of bug 64830
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: ruby   
(Show other bugs)
Version: null
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nakai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-08-20 19:23 UTC by Jos Vos
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 03:48:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2002-08-20 19:23:09 UTC
The %post script of ruby-libs creates a directory
/usr/local/lib/site_ruby/1.6/i386-linux.  But /usr/local should stay empty.

Comment 1 Elliot Lee 2002-08-27 14:14:33 UTC

*** This bug has been marked as a duplicate of 64830 ***


Note You need to log in before you can comment on or make changes to this bug.