Bug 720462 - Zarafa needs a SELinux treatment to work (currently works only in the permissive mode)
Zarafa needs a SELinux treatment to work (currently works only in the permiss...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: selinux-policy (Show other bugs)
5.6
All Linux
low Severity medium
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
setroubleshoot_trace_hash:51c480719e1...
: Reopened, Triaged
Depends On: 574788 717158
Blocks: 726448 758797
  Show dependency treegraph
 
Reported: 2011-07-11 13:11 EDT by Matěj Cepl
Modified: 2012-02-21 00:47 EST (History)
15 users (show)

See Also:
Fixed In Version: selinux-policy-2.4.6-318.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 574788
Environment:
Last Closed: 2012-02-21 00:47:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Miroslav Grepl 2011-10-20 10:38:50 EDT
Fixed in selinux-policy-2.4.6-318.el5
Comment 6 Matěj Cepl 2011-12-13 07:42:02 EST
My server is now on RHEL-6, I am not sure I will be able to verify fix.
Comment 7 Robert Scheck 2011-12-18 19:05:40 EST
Miroslav, is the SELinux policy regarding Zarafa same up-to-date in RHEL 5
as in RHEL 6 now?
Comment 8 Miroslav Grepl 2011-12-19 03:16:39 EST
Yes, it should be up-to-date.
Comment 10 errata-xmlrpc 2012-02-21 00:47:31 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0158.html

Note You need to log in before you can comment on or make changes to this bug.