Bug 72067 - RFE: add gui too to center che screen on the monitor
Summary: RFE: add gui too to center che screen on the monitor
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86   
(Show other bugs)
Version: 8.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-20 23:13 UTC by matteo porta
Modified: 2015-01-07 23:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-02 19:46:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description matteo porta 2002-08-20 23:13:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
add a simple gui tool to center the screen of xfree in the monitor. windows and 
suse 8 have this feature: a window with four arrows to move the screen around. 
sometimes is useful, especially if you have to multiboot (when i install nvidia 
proprietary drivers, the screen appears shifted horizontally a little, and i 
have to manually adjust with the monitor commands, the when i boot windows the 
screen is shifter horizontally in the opposite direction...)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.na
2.
3.
	

Additional info:

Comment 1 Thomas Dodd 2002-09-16 18:23:23 UTC
see bug #72803. IOt's the xvidtune/Modeline configuration that
needs to be added to redhat-config-free86.


Comment 2 Brent Fox 2004-02-02 19:46:40 UTC
Closing.  I just don't see this feature as being worth the investment.
 I want to keep the UI as simple as possible and this adds more
complexity.

Comment 3 Thomas Dodd 2004-02-02 20:04:56 UTC
Amazing how most Windows drivers support this without too much complexity.

Even xvidtune had a simple UI for the adjustments. Using the restults
might not have been easy, but the UI was. I can try to get you a
screen grab from a windows driver if need an example.

I don't know enough about the programming side to do it, or I would.

Currently people have to use the monitor controls to do this, which
are often very complex. I have one that uses 4 seperate menus, H and V
size are seperate and H and V position are also seperate. Newer
monitors have fewer bottons, so you don't have enought for simple
controls. Why? Because the video drivers support the functions. The
monitors don't need a simple interface now.


Note You need to log in before you can comment on or make changes to this bug.