Bug 72078 - this is 7.3.93(?) Limbo beta!
Summary: this is 7.3.93(?) Limbo beta!
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: internet-config   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-21 00:11 UTC by Nick Mumbach
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-14 14:39:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nick Mumbach 2002-08-21 00:11:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
7.3 allowed me to define a dial-up ISP in network configuration (with root
priveledges) then connect (with user priveledges) in Internet menu option
(please forgive my lack of precision, I am total Linux newbie). Limbo froze when
I tried to define the dial-up connection in System Tools, Internet Configuration
Wizard.  I could eventually close after VERY delayed (3-5 min) error window,
possibly because I tried again to start Int. Conn. Wiz. to see what was going
on. Ultimately, I could only get Internet connected by going to Internet, KPPP
tools, and configuring/starting there - both of which required root password.
(7.3. didn't require root to connect once defined)

Version-Release number of selected component (if applicable): Limbo


How reproducible:
both times tried

Steps to Reproduce:
1. try to set up modem internet connection, doesn't work
2.
3.
	

Actual Results:  internet connection setup thru wizard fails - subsequent boots
are slower than Microsoft!

Expected Results:  Should be able to config via wizard, then connect non-root

Additional info:


Note You need to log in before you can comment on or make changes to this bug.