Bug 72079 - CD 'linux rescue' UI video mode out-of-spec for VGA (IBM 8513)
CD 'linux rescue' UI video mode out-of-spec for VGA (IBM 8513)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: rescue-disk (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-20 20:16 EDT by Chris Whip
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-06 16:03:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Whip 2002-08-20 20:16:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
When using the 'linux rescue' option on a Valhalla CD to repair a system, the
rescue process starts but when the blue background and text windows are meant to
be coming up, our IBM 8513 plain-VGA monitor loses sync and one has to go find a
multisync monitor.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Take an Intel box with a IBM 8513 or other VGA-only monitor
2. Boot off Valhalla disk 1, typing 'linux rescue' into the RHL cd prompt 
3. Wait for the UI to start


Actual Results:  As the blue-background UI comes up, monitor shows mostly-blue
flickerscape
	

Expected Results:  The monitor should have displayed a text-mode rescue disk
screen with a blue background.

Additional info:

This monitor works fine in bios text mode, regular text mode inside Linux
itself, and even the 320x200 Red Hat LILO boot graphic. This is the monitor we
use for our KVM switch in our server room.

I suspect a niftier text mode is being used without first probing for its
acceptance.

I worked around this bug by borrowing a multisync monitor. It lengthened the
downtime of the server in question from about ten minutes to about forty-five
minutes.
Comment 1 Michael Fulbright 2003-01-06 16:03:08 EST
Should be ok with Red Hat Linux 8.0 since we dont use framebuffer.

Note You need to log in before you can comment on or make changes to this bug.