Bug 72089 - buffer overflow in isis dissector
buffer overflow in isis dissector
Status: CLOSED DUPLICATE of bug 68154
Product: Red Hat Linux
Classification: Retired
Component: ethereal (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
http://www.ethereal.com/appnotes/enpa...
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-20 22:06 EDT by Matt Selsky
Modified: 2015-03-04 20:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 04:28:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Selsky 2002-08-20 22:06:11 EDT
A buffer overflow in the ISIS dissector exists in versions up to and including
0.9.5  It has been fixed in version 0.9.6 available at http://www.ethereal.com/
Comment 1 Mark J. Cox (Product Security) 2002-08-21 04:28:34 EDT
CAN-2002-0834
"Buffer overflows in Ethereal 0.9.5 and earlier allow remote attachers
to cause a denial of service or execute arbitrary code via the ISIS
dissector."

Errata in progress
Comment 2 Mark J. Cox (Product Security) 2002-08-28 07:34:31 EDT

*** This bug has been marked as a duplicate of 68154 ***

Note You need to log in before you can comment on or make changes to this bug.