Bug 72105 - RFE: Lilo screen looks very poor, a higher-res message should be used
Summary: RFE: Lilo screen looks very poor, a higher-res message should be used
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: lilo   
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-21 06:28 UTC by Mike MacCana
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 06:28:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike MacCana 2002-08-21 06:28:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
The Lilo splash screen on Null, which seems to be around 320 x 240 pixels in
resolution, is extremely poor quality - worse than ordinary text mode. It would
look a lot nicer if a 640 x 480 image were used instead. Lilo is more than
capable of using such an image and every modern machine that can display the old
one should be able to display a higher res version.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Red Hat Null, decide to use lilo
2.Look at the lilo splash screen
3.wince ;)
	

Additional info:

Comment 1 Jeremy Katz 2002-08-21 06:51:23 UTC
The lilo we use only has support for 320x240 256 color images.  Higher
resolutions involve actually using vesa modes as opposed to standard vga (well,
unless you do 640x480 at 16 colors).  Since lilo is deprecated, this isn't
likely to change in the future.

Comment 2 Mike MacCana 2002-08-21 07:09:28 UTC
Cheers, thanks for the prompt answer.


Note You need to log in before you can comment on or make changes to this bug.