Bug 721065 - Include python-rhsm in RHEL 6.2.
Include python-rhsm in RHEL 6.2.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: python-rhsm (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Devan Goodwin
:
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-07-13 11:59 EDT by Devan Goodwin
Modified: 2013-01-10 05:53 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:26:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Devan Goodwin 2011-07-13 11:59:22 EDT
Description of problem:

We need to be able to build python-rhsm in brew, we cannot do this without a bugzilla to put in commit messages. Sometimes there are no bugs referenced in the changelogs, so we'll use this bug when necessary.
Comment 5 John Sefler 2011-09-23 10:11:50 EDT
The following RHEL-6.2.0 errata for python-rhsm has been created...
https://errata.devel.redhat.com/errata/stateview/11691

and is pulling the latest python-rhsm-0.96.* brew builds which is correct.

Will move bug to VERIFIED as we get closer to RHEL62 release.
Comment 6 John Sefler 2011-11-02 10:34:38 EDT
Moving to VERIFIED.  Any new python-rhsm bugs targeting the rhel62 errata will be opened separately.
Comment 7 errata-xmlrpc 2011-12-06 12:26:16 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1696.html

Note You need to log in before you can comment on or make changes to this bug.