Bug 72111 - RFE: Good Looking Nautilus Icon :)
Summary: RFE: Good Looking Nautilus Icon :)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-21 07:17 UTC by Mike MacCana
Modified: 2015-01-07 23:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 12:27:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike MacCana 2002-08-21 07:17:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
This is trivial, but the small version of Nautilus icon one sees in the panel is
a kind of odd-looking orange brown smudge. 

Since Red Hat now seem to have the services of a very talented icon designer,
ans seem to be focusing on usability for this release, perhaps they could
replace this with something else that's more befitting for a file manager?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click Home Folder in the gnome menu
2.Minimise the window
3.Look at the taskbar

Actual Results:  The orange brown spiral reminded me of something else, and I
lost my appetite ;)

Additional info:

Comment 1 Garrett LeSage 2002-08-21 15:03:53 UTC
This would require code changes to the tasklist or Nautilus itself at the
moment. I have some icons that would be suitable for this, however, the tasklist
is not icon theme aware (yet).

Comment 2 Alexander Larsson 2004-10-04 12:27:21 UTC
The icon is called the "Cheesy poof"!

Anyway, this is ok in 2.8.0.



Note You need to log in before you can comment on or make changes to this bug.