This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 721119 - New package request: vios-proxy
New package request: vios-proxy
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vios-proxy (Show other bugs)
6.2
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Ted Ross
: FutureFeature, TechPreview
: 662827 (view as bug list)
Depends On: 727323
Blocks: 693510 670003 725815
  Show dependency treegraph
 
Reported: 2011-07-13 15:10 EDT by Ted Ross
Modified: 2016-04-26 11:06 EDT (History)
8 users (show)

See Also:
Fixed In Version: vios-proxy-0.1-1.el6
Doc Type: Technology Preview
Doc Text:
vios-proxy is a stream-socket proxy for providing connectivity between a client on a virtual guest and a server on a Hypervisor host. Communication occurs over virtio-serial links. This feature is introduced as a Technology Preview in Red Hat Enterprise Linux 6.2.
Story Points: ---
Clone Of:
: 725815 (view as bug list)
Environment:
Last Closed: 2011-12-06 13:55:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ted Ross 2011-07-13 15:10:11 EDT
Requesting the creation of a new package for RHEL 6.2.  vios-proxy is a stream-socket proxy for providing connectivity between a client on a virtual guest and a server on the hypervisor host.  Communication occurs over virtio-serial links.
Comment 1 Perry Myers 2011-07-13 15:16:29 EDT
This package (for the time being) will be TechPreview.

Also, it will be primarily (only?) used for providing guest/host comms for matahari on kvm guests.  So testing of this package would fall under the matahari qe team in the Cloud BU. 

I've reassigned the distribution bug to the lead QE for matahari (dajohnson), but we don't expect any testing on this component for RHEL 6.2 since it's TechPreview
Comment 7 Ted Ross 2011-07-26 14:21:44 EDT
*** Bug 662827 has been marked as a duplicate of this bug. ***
Comment 10 Perry Myers 2011-09-12 11:29:32 EDT
How is this in RHEL 6.2 composes but the Fedora package review is stalled?
Fedora Package Review bug # 727323
Comment 11 Martin Prpic 2011-11-10 08:18:22 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
vios-proxy is a stream-socket proxy for providing connectivity between a client on a virtual guest and a server on a Hypervisor host. Communication occurs over virtio-serial links. This feature is introduced as a Technology Preview in Red Hat Enterprise Linux 6.2.
Comment 12 errata-xmlrpc 2011-12-06 13:55:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1752.html

Note You need to log in before you can comment on or make changes to this bug.