Bug 72114 - lisa: Lisa needs SysV initscript
lisa: Lisa needs SysV initscript
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 03:29 EDT by Mike MacCana
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-25 15:37:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike MacCana 2002-08-21 03:29:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
This is not a bug for kdebase, it is a bug for the lisa package, which does not
seem to be listed in bugzilla right now. 

Lisa lacks an initscript. To make the most out of LAN browsing, users must
currently create their own initscript - not something that's generally easy for
the kinds of users who need LAN browsing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open KControl
2.Move through the guided lisa setup
3.Be told that `you must make sure the lisa server is started during the boot
process'. If you're new to Linux, you'll probably wonder how to do that.
	

Additional info:

It shouldn't take long to create a sample script from /usr/share/doc/initscripts
and add the additional source file to the package.
Comment 1 Ngo Than 2002-12-08 14:59:42 EST
It's fixed in kdenetwork-3.1-0.3 or newer. You will find it in the next rawhide
release.

Note You need to log in before you can comment on or make changes to this bug.