Bug 721199 - [abrt] kernel: [193955.382343] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147(): TAINTED P--------W
[abrt] kernel: [193955.382343] WARNING: at net/sched/sch_generic.c:256 dev_wa...
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a132a6c26054bca862dcebfa0fd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-13 22:46 EDT by YASS3R
Modified: 2011-07-14 12:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-14 12:45:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description YASS3R 2011-07-13 22:46:24 EDT
abrt version: 2.0.3
architecture:   i686
cmdline:        ro root=/dev/sda8 rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=fr_FR.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=fr-latin9 rhgb quiet radeon.modeset=0
comment:        i do not know
component:      kernel
kernel:         2.6.38.8-32.fc15.i686.PAE
kernel_tainted: 513
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         [193955.382343] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147()
time:           Mon Jul  4 19:39:53 2011

backtrace:
:[193955.382343] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147()
:[193955.382349] Hardware name: MS-7636
:[193955.382353] NETDEV WATCHDOG: p128p1 (r8169): transmit queue 0 timed out
:[193955.382358] Modules linked in: usblp vfat fat usb_storage uas nls_utf8 sunrpc cpufreq_ondemand acpi_cpufreq mperf ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables fuse snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm fglrx(P) joydev ppdev microcode snd_timer i2c_i801 serio_raw r8169 mii iTCO_wdt iTCO_vendor_support snd soundcore snd_page_alloc parport_pc parport ipv6 radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[193955.382434] Pid: 2048, comm: firefox Tainted: P            2.6.38.8-32.fc15.i686.PAE #1
:[193955.382439] Call Trace:
:[193955.382450]  [<c04420cd>] warn_slowpath_common+0x7c/0x91
:[193955.382459]  [<c076102e>] ? dev_watchdog+0xe2/0x147
:[193955.382466]  [<c076102e>] ? dev_watchdog+0xe2/0x147
:[193955.382474]  [<c044216d>] warn_slowpath_fmt+0x33/0x35
:[193955.382481]  [<c076102e>] dev_watchdog+0xe2/0x147
:[193955.382492]  [<c07e9203>] ? _raw_spin_unlock_irqrestore+0x13/0x15
:[193955.382503]  [<c045549b>] ? __queue_work+0x1fc/0x204
:[193955.382511]  [<c044cf4d>] run_timer_softirq+0x152/0x207
:[193955.382517]  [<c0760f4c>] ? dev_watchdog+0x0/0x147
:[193955.382524]  [<c04473b8>] __do_softirq+0xa9/0x163
:[193955.382529]  [<c044730f>] ? __do_softirq+0x0/0x163
:[193955.382535]  [<c044730f>] ? __do_softirq+0x0/0x163
:[193955.382538]  <IRQ>  [<c044750b>] ? irq_exit+0x3c/0x70
:[193955.382550]  [<c0420f18>] ? smp_apic_timer_interrupt+0x6b/0x78
:[193955.382556]  [<c07e9a89>] ? apic_timer_interrupt+0x31/0x38
:[193955.382564]  [<c045cbb5>] ? __srcu_read_lock+0x1/0x24
:[193955.382572]  [<c0514e1a>] ? fsnotify+0x70/0x21f
:[193955.382580]  [<c04ed6c5>] ? fsnotify_modify+0x64/0x6c
:[193955.382585]  [<c04ede44>] ? vfs_write+0xa5/0xd7
:[193955.382590]  [<c04ed711>] ? do_sync_write+0x0/0xcf
:[193955.382596]  [<c04edff0>] ? sys_write+0x42/0x63
:[193955.382603]  [<c040969f>] ? sysenter_do_call+0x12/0x28
:[193955.382609]  [<c07e0000>] ? __cpuid+0x11/0x12

kernel_tainted_long:
:Proprietary module has been loaded.
:Taint on warning.
Comment 1 Dave Jones 2011-07-14 12:45:11 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.