Bug 72136 - Tripwire database references old files.......
Tripwire database references old files.......
Status: CLOSED DUPLICATE of bug 75999
Product: Red Hat Linux
Classification: Retired
Component: tripwire (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 09:03 EDT by LENHOF
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-22 04:37:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description LENHOF 2002-08-21 09:03:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.4.1) Gecko/20020518
Netscape6/6.2.3

Description of problem:
I think there's a problem during tripwire --init
Indeed in the exit of the command there's :
"### Warning: File system error.
### Filename: /bin/gawk-3.1.0
### Aucun fichier ou r??pertoire de ce type
### Continuing...
### Warning: File system error.
### Filename: /bin/zsh-4.0.2"

And on my machine these files doesn't exist, there are :
/bin/zsh-4.0.4 & /bin/gawk

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install the null distribution
2.run /etc/tripwire/twinstall.sh
3.run tripwire --init
	

Additional info:
Comment 1 Mike A. Harris 2002-08-22 04:37:30 EDT
Reassigning to package owner.
Comment 2 Jeff Johnson 2002-11-16 16:25:12 EST

*** This bug has been marked as a duplicate of 75999 ***

Note You need to log in before you can comment on or make changes to this bug.