Bug 72164 - Registering on RHN should not fail because of "Free User Load too High"
Registering on RHN should not fail because of "Free User Load too High"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 13:07 EDT by Dax Kelson
Modified: 2015-01-07 18:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-28 03:10:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dax Kelson 2002-08-21 13:07:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
Currently registering can fail after you have spent several minutes filling out all fields because the "Free User Load is Too high".

This leaves a bitter taste in the mouth and a poor view of RHN.

Why have the registration fail? I can understand that actual file updating failing, but not the registration.

Consider when 8.0 ships, if the current behavior remains, you won't be able register your box for weeks afters it ships because of all the new users.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Trying registering for RHN lately 
2. Most likely you'll get an error
3.
	

Actual Results:  a

Expected Results:  a

Additional info:

a
Comment 1 Mihai Ibanescu 2002-08-21 13:27:04 EDT
This has been fixed in the last 24 hours.
Comment 2 Dax Kelson 2002-08-22 03:38:37 EDT
The _registration_ goes through, but the hardware/software profiles don't get  
sent and the user still gets the "service busy" message. Checking the RHN  
webisite afterwards shows that the machine is registered but there is no  
information on hardware or installed packages.
Comment 3 Mihai Ibanescu 2002-08-22 09:42:45 EDT
Are you sure you tested this _after_ I made the above comment? :-)
I may be wrong too, of course.
Sending the hardware/software profile should not be subject to load limitations
anymore.
Comment 4 Mihai Ibanescu 2002-08-30 12:48:49 EDT
dax: ping?
Comment 5 Dax Kelson 2002-08-30 13:54:35 EDT
My co-worker reported this to me. From my end I can't test since I don't know
the state of the RHN servers.  Only you guys know if at any given momement the
free service is blocked.

Inspecting the code for the client and server seems to me the way to tell when
the running state is varying from moment to moment.

Note You need to log in before you can comment on or make changes to this bug.