Bug 72165 - Kudzu detects USB speakers 8 times over
Kudzu detects USB speakers 8 times over
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 13:11 EDT by Alan Cox
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-07 17:17:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2002-08-21 13:11:03 EDT
Kudzu detects USB speakers when added. It however reports them eight times
rather than the once. I'm not sure why since they do only appear as a single USB
device.
Let me know what info you need or if there is a new kudzu to test
Comment 1 Alan Cox 2004-02-07 17:17:14 EST
Works ok in fedora 1

Note You need to log in before you can comment on or make changes to this bug.