Bug 72169 - /modules/module-info not found errors
/modules/module-info not found errors
Status: CLOSED DUPLICATE of bug 71839
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-21 13:15 EDT by Konstantin Ryabitsev
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-22 01:40:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Konstantin Ryabitsev 2002-08-21 13:15:28 EDT
Description of Problem:
I've installed both limbo-1 and limbo-2 successfully on this laptop, but I'm
having issues with null. I use pcmcia.img and pcmciadd.img from the null
distribution, and I can successfully boot up, specify language and install
medium. I am installing over the network, so right after anaconda downloads
netstg1.img, I am getting the following error:

failed to read /modules/module-info

Looking at other consoles, I am seeing this on Alt-F4:

(4) Unable to identify CD-ROM format.
(4) VFS: Can't find ext2 filesystem on dev loop(7,0).

This laptop doesn't have a CD-ROM, but I'm not sure that is relevant. The
pcmciadd.img floppy is still in the drive at the time this error occurs, and
apparently anaconda is accessing it.

How Reproducible:
I can reproduce this every time. Moreover, I've tried several install servers
just to make sure that this is not happening because of a fubarred image on
redhat.dulug.duke.edu. Same result -- dies right after downloading netstg1.img.

Additional information:
This is an older laptop I use for testing purposes. It's a P2-366 with 190Mb
RAM. It doesn't have a CD-ROM drive, so the only way I can install on it is via
the pcmcia card.
Comment 1 Michael Fulbright 2002-08-22 11:47:18 EDT
Those other errors are probably unrelated.

We've seen this issue as well.


*** This bug has been marked as a duplicate of 71839 ***

Note You need to log in before you can comment on or make changes to this bug.