Bug 72176 - non-ascii chars gets displayed with two (bogus) chars in textmode install
Summary: non-ascii chars gets displayed with two (bogus) chars in textmode install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-08-21 18:05 UTC by Daniel Resare
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 20:16:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Resare 2002-08-21 18:05:52 UTC
Description of Problem:
When I install from iso images on hard disk and choose swedish as language all
non-ascii characters gets messed up in the following text mode install.

Version-Release number of selected component (if applicable):
[root@ulysses noa]# rpm -q anaconda
anaconda-7.3.94-1


How Reproducible:
always

Steps to Reproduce:
1. start a textmode install and select swedish and for example å becomes
two bogus chars 'C%' (bugzilla is bogus, but trust me it looks bad)


Additional Information:

Why can't iso-images on harddisk result in a graphical install?

Comment 1 Jeremy Katz 2002-08-26 20:15:58 UTC
Fixed.

And hard drive installs can't be graphical because you'd have to have a large
ramdisk to hold the second stage.  Can't leave files open on the hard drive
while repartitioning if you want the kernel to be able to reread the partition
table.

Comment 2 Jay Turner 2002-09-05 19:18:32 UTC
Fix confirmed with re0905.0.


Note You need to log in before you can comment on or make changes to this bug.