Bug 72182 - (haiku) Haiku for RHN rnotes are deplorable.
Haiku for RHN rnotes are deplorable.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: redhat-artwork (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Garrett LeSage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 15:02 EDT by Ed Halley
Modified: 2008-06-21 13:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-23 12:49:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Halley 2002-08-21 15:02:38 EDT
Anaconda flashes several rnotes/ images during setup of Beta (null).
Some relate to advertising for Red Hat Network and the up2date tool.
These are in the *technical* form of haiku which gives a syllable
limit of three lines with 5, 7, 5 syllables each.

However, that definition of haiku, the only definition most American
schoolchildren receive, is like saying that a Ferrari has two wheels
up front, two wheels in back, and a couple of chairs in the middle.
It does not address the art of haiku.

Lastly, I didn't look at the rnotes/ to see what other languages
may include these, but haiku is terribly difficult to translate
if you have any intention of sticking to mere syllable forms.

More information on haiku:

  http://members.aol.com/usdare2/kuisnt.htm
  http://www.ahapoetry.com/haidefjr.htm
  http://members.tripod.com/~Startag/LookHk.html

My suggestion and opinion:  don't draw comics to explain Red Hat
Network, and don't feign a fake and superficial cultural link to
unrelated traditions.  It doesn't come off as "fun" and "glib," it
comes off as shallow and disrespectful of those cultures.  If you
want to explain Red Hat Network, explain it clearly and directly.
Comics and random fortunes and haiku won't get the real value of
up2date into the minds of new Red Hat Linux users.
Comment 1 Mister Haiku 2002-08-23 01:56:48 EDT
How do you bend over with a stick that big up your ass?
Comment 2 Jens Knutson 2002-08-29 14:54:28 EDT
My tribute to the bug reporter as well as the RH hackers/RHN team:

user takes offense
never seen gnome eye arr cee
cherry blossoms fall

But seriously...

I don't think this will be in the release - the haiku bit is just a long
standing IRC thing.  They're not trying to insult anyone, so try not to take
such offence.  It's amusing because it's satire - it's OBVIOUSLY not "real"
haiku, and that's part of what makes it fun. :-)

Note You need to log in before you can comment on or make changes to this bug.