Bug 72186 - It only looks in one CD player
It only looks in one CD player
Status: CLOSED DUPLICATE of bug 188750
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 16:16 EDT by Mikael Hallendal
Modified: 2007-04-18 12:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-22 00:12:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mikael Hallendal 2002-08-21 16:16:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
I have one CD player and one CD writer in my computer. I installed Red Hat
(null) using my CD Player. Starting the config-packages tool it asks me to
insert CD 2, I do so (in my CD Player) but it doesn't find it, instead it
automounts it and pop's up a Nautilus window.

If I put it in my CD writer it works though.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Expected Results:  It should not automount the CD when the config-packages
program is waiting for a CD and it should look in all CD Players.

Additional info:
Comment 1 Jeremy Katz 2002-08-26 02:37:09 EDT
Added code to look at all of the cdrom drives on the system when trying to
mount.  Will be in redhat-config-packages > 0.92.1
Comment 2 Juan J. Peña 2003-01-06 13:12:50 EST
Have the same problem, just that I installed from my CD Writer and now, when 
trying to add packages (by inserting CD#1 into the CD-RW drive) it ask for the 
CD #1 (that currently is inside the CD-RW). The only way to make it continue 
is by ejecting CD#1 from the CD writer and inserting it into the normal 
CD-ROOM drive... then it seems to go fine BUT my CD-ROOM drive is an old model 
who doesn't play nice with home burned CDs, so the PC hangs anyways. 
Comment 3 John Thacker 2006-04-22 00:12:00 EDT
RH 8 is unsupported.  Also, s-c-p has been replaced by pirut.  There are issues
with pirut and CD installs; marking as duplicate of that bug.

*** This bug has been marked as a duplicate of 188750 ***

Note You need to log in before you can comment on or make changes to this bug.