Bug 72190 - Installer hangs towards end, while installing postfix
Installer hangs towards end, while installing postfix
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 16:36 EDT by Pedro Soria-Rodriguez
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 21:37:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Soria-Rodriguez 2002-08-21 16:36:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
This was an attempt to install the (Null) beta on a spanish Toshiba Satellite
4090XCDT laptop.  
I chose a new install of the Null beta, in Spanish(Spain) and with the Spanish
keyboard selected.  Everything worked fine from the beginning (except from
ISOLINUX failing to determine the block size, and assuming 0.  The installation
then went through without problems until  the installer hanged towards the end
of the package installation, while installing postfix (this may not be significant).

The system was responsive, though:  I could move the mouse pointer, and switch
to the consoles at F1 through F5.  When switching back to F7 (the installer
graphical display) only gray and white areas where shown (where the text used to
be during installation).  I can still move the mouse pointer, but nothing happens.

There were no error messages at any console (F1 through F5).  From the bash
shell, I killed the anaconda process which had a parameter specifying the cdrom
drive (as shown from the output of the "ps" command).   At this point the CDROM
(the second one) was ejected, and the console at F1 said that the installer
program terminated abnormally, and it was shutting the system down.  I had to
turn the machine off manually.


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Michael Fulbright 2002-08-22 12:26:29 EDT
When you run ps see if anything else is running (like the %post of the postfix
package).
Comment 2 Pedro Soria-Rodriguez 2002-08-23 21:00:45 EDT
I tried to reproduce it and look for the %post in the process list,
but this time the installation worked without problems on the same machine.
I wasn't able to reproduce the bug.
Comment 3 Pedro Soria-Rodriguez 2002-08-23 21:37:43 EDT
In case this is relevant, I am adding this comment.  After the installation
worked correctly, I booted the system and played around a bit, and then I
realized that "postfix" had not been selected during system installation.  I
later on added postfix with the package tool and it got installed fine.
Comment 4 Mike McLean 2002-08-30 19:03:54 EDT
reporter (incorrectly) changed bug status from NEEDINFO to MODIFIED. The
MODIFIED state means that *code* has been modified, not that the bug report has.

Since you weren't able to reproduce this, I'm going to go ahead and close this
bug.  If you see the same problem with the next release, then reopen it.

Note You need to log in before you can comment on or make changes to this bug.