Bug 72195 - RFE: Let 'wheel' group read logs
Summary: RFE: Let 'wheel' group read logs
Status: CLOSED DUPLICATE of bug 78371
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sysklogd   
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On: 78371
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-21 21:22 UTC by Wil Cooley
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wil Cooley 2002-08-21 21:22:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en; Preview) Gecko/20020602
Beonex/0.8-stable

Description of problem:
Please add line to /etc/logrotate.d/syslog to create new
logs with mode 660, root:wheel.  Ideally, syslogd would be
patched to create logs with this group.  This encourages use
of the 'wheel' group to provide enhanced access to
administrative users, without having to su/sudo/login to
root.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N/A


Additional info:

Comment 1 Jason Vas Dias 2005-06-03 21:25:27 UTC

*** This bug has been marked as a duplicate of 78371 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:49:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.