Bug 72197 - RFE: Include "obscene" fortunes
RFE: Include "obscene" fortunes
Status: CLOSED DUPLICATE of bug 5514
Product: Red Hat Linux
Classification: Retired
Component: fortune-mod (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2002-08-21 17:43 EDT by Wil Cooley
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-21 17:43:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Wil Cooley 2002-08-21 17:43:12 EDT
Description of Problem:
'fortune' has no obscene fortunes

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:
1. $ /usr/games/fortune -o
/usr/share/games/fortune/off: No such file or directory

Actual Results:

Expected Results:

Additional Information:
C'mon, can't we be professional AND have a sense of humor?
Comment 1 Mike A. Harris 2002-08-22 03:50:29 EDT
Absolutely.  Every day I am professional and also have a sense of humor.
Having some corporate customer log into their machine and be greeted
by some offcolor joke, or racist comment however is a very good way
to lose a customer.

Offensive fortunes have their place.  I install them on my own machines
as I'm not easily offended.  However we're trying to produce a
professional operating system which is used by corporate America,
and not just people who can take offensive jokes/comments with a 
grain of salt.

It is easy enough to modify the fortune-mod package to enable offensive
fortunes if you wish to have them.  It is not something that belongs
in Red Hat Linux by default however.  The number of people whom
miss offensive fortunes, or whom would stop using Red Hat Linux over
offensive fortunes not being present, are far smaller than the
number of people whom could potentially stop using Red Hat Linux
by being offended.

Offensive fortunes will not be re-enabled.

*** This bug has been marked as a duplicate of 5514 ***

Note You need to log in before you can comment on or make changes to this bug.