Bug 72208 - Disable write to vfolder backend
Disable write to vfolder backend
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-vfs2 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-21 19:03 EDT by Havoc Pennington
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-02 23:32:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-08-21 19:03:56 EDT
vfolder backend needs to be read-only as it mostly doesn't work 
if you try to write to it.
Comment 1 Havoc Pennington 2002-08-23 12:36:41 EDT
Should now get "unsupported operation" if you try to move/rename/delete any of
the stuff in preferences:///, applications:///, etc.

with gnome-vfs2-2.0.2-4
Comment 2 Jay Turner 2002-08-30 22:25:56 EDT
With gnome-vfs2-2.0.2-4, I'm not able to rename the stuff in Applications, but
can the stuff in Preferences.  This intended?
Comment 3 Havoc Pennington 2002-08-30 23:38:35 EDT
For me it lets me type a new name, but then has an error dialog. That is 
the known behavior deemed "good enough for now." It would be better if it
disabled the Rename menu item, but.

Is this what you're seeing or does the rename actually succeed?
Comment 4 Havoc Pennington 2002-09-02 23:32:48 EDT
->MODIFIED for more info from Jay
Comment 5 Jay Turner 2002-09-03 11:42:56 EDT
OK, must have been looking at a horked system, as with a newly reinstalled
machine, I'm getting the error message during rename.  Closing out as fixed in
gnome-vfs2-2.0.2-5.

Note You need to log in before you can comment on or make changes to this bug.