Bug 72216 - (SCSI AIC7XXX)2.4.18-10smp does not boot 2xppro/200 (440FX)
Summary: (SCSI AIC7XXX)2.4.18-10smp does not boot 2xppro/200 (440FX)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-22 00:02 UTC by Dmitri A. Sergatskov
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-21 02:23:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dmitri A. Sergatskov 2002-08-22 00:02:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
2.4.18-10smp does not boot 2xppro/200 (440FX) with integrated scsi Adaptec
AIC-7880U and add-on Symbios Logic (formerly NCR) 53c825.
2.4.18-5smp works fine. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install 2.4.18-5smp.i686.rpm
2.reboot (cold/warm, does not matter)
3.choose 2.4.18-5smp in grub
	

Actual Results:  It starts booting but stops cold (requires power cycle) at:
                  Welcome to Red Hat
(it stops at "Hat" no "Linux" appear).
There is no any records for this boot in /var/log/messages
(it is on aix7xxx controller), which might suggest that scsi does not
initialize properly.

Expected Results:  Boots

Additional info:

The same kernel boots fine on a slightly newer computer (440GX) 
2xPIII/500 with Adaptec AHA-2940U/UW/D / AIC-7881U add-on card.
Though the hard-drive is on ide and scsi is for zip/tape/cdrw
(everything appears to be working fine).

Comment 1 Dmitri A. Sergatskov 2004-05-21 02:23:05 UTC
Since there is no problem with more recent kernels I suggest we  close 
this one down.


Note You need to log in before you can comment on or make changes to this bug.