Bug 722261 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147(): TAINTED ---------W
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x14...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:f292ea879ce65b95c335c34afeb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-14 15:22 EDT by Roberto Parente
Modified: 2011-07-14 20:08 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-14 20:08:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Roberto Parente 2011-07-14 15:22:44 EDT
abrt version: 2.0.3
architecture:   i686
cmdline:        ro root=UUID=242c50f1-f7cd-4bd0-a5cb-125e99f8dc9b rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=br-abnt2 rhgb quiet
comment:        i dont know
component:      kernel
kernel:         2.6.38.8-32.fc15.i686
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147()
reported_to:    file: /tmp/abrt.log
time:           Mon Jul 11 15:09:44 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147()
:Hardware name: P420-K.BE52P1
:NETDEV WATCHDOG: em2 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp vfat fat fuse ppdev parport_pc lp parport 8021q garp stp llc cpufreq_ondemand acpi_cpufreq mperf ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device arc4 snd_pcm rt2800pci rt2800lib crc_ccitt rt2x00pci rt2x00lib uvcvideo microcode mac80211 videodev btusb i2c_i801 snd_timer iTCO_wdt iTCO_vendor_support joydev bluetooth snd atl1c cfg80211 rfkill soundcore eeprom_93cx6 snd_page_alloc wmi ipv6 uas usb_storage nouveau i915 ttm drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1499, comm: nm-applet Not tainted 2.6.38.8-32.fc15.i686 #1
:Call Trace:
: [<c043aad9>] warn_slowpath_common+0x7c/0x91
: [<c074f96a>] ? dev_watchdog+0xe2/0x147
: [<c074f96a>] ? dev_watchdog+0xe2/0x147
: [<c043ab79>] warn_slowpath_fmt+0x33/0x35
: [<c074f96a>] dev_watchdog+0xe2/0x147
: [<c042ec2b>] ? account_system_vtime+0x9b/0xa0
: [<c043ff27>] ? irq_exit+0x4c/0x70
: [<c0404bff>] ? do_IRQ+0x7e/0x92
: [<c0445525>] run_timer_softirq+0x152/0x207
: [<c0403770>] ? common_interrupt+0x30/0x38
: [<c074f888>] ? dev_watchdog+0x0/0x147
: [<c043fdc4>] __do_softirq+0xa9/0x163
: [<c043fd1b>] ? __do_softirq+0x0/0x163
: <IRQ>  [<c043ff17>] ? irq_exit+0x3c/0x70
: [<c041a7fd>] ? smp_apic_timer_interrupt+0x6b/0x78
: [<c040ba14>] ? syscall_trace_leave+0xa9/0xbd
: [<c07d6d51>] ? apic_timer_interrupt+0x31/0x38
: [<c07d0000>] ? audit_log_exit+0xc1a/0xdc3

event_log:
:2011-07-11-15:14:45> The report was appended to /tmp/abrt.log
:2011-07-11-15:14:45> Error sending kernel oops due to missing backtrace
:2011-07-11-15:14:45* (exited with 1)
:2011-07-11-15:14:54> The report was appended to /tmp/abrt.log
Comment 1 Roberto Parente 2011-07-14 15:24:31 EDT
Only use fedora and alert box show me this bug.
Comment 2 Dave Jones 2011-07-14 20:08:06 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.