Bug 722281 - typo in stdout from subscription-manager facts --update
typo in stdout from subscription-manager facts --update
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Bryan Kearney
John Sefler
:
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-07-14 16:05 EDT by John Sefler
Modified: 2011-12-06 12:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:22:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2011-07-14 16:05:47 EDT
Description of problem:
typo in stdout from subscription-manager facts --update


Version-Release number of selected component (if applicable):
# rpm -q subscription-manager
subscription-manager-0.96.4-1.git.4.f2638c9.el6.x86_64


Steps to Reproduce:
# subscription-manager register --username=testuser1 --password=password --org=admin
The system has been registered with id: 604061c5-19bc-436d-9143-4e6e58d5317b 
# subscription-manager facts --update
Facts sucessfully updated.
      ^^^^^^^^^^^
      successfully
Comment 1 John Sefler 2011-07-14 16:12:13 EDT
A better messsage would be...
Successfully updated the system facts.

^^^ This message is more consistent with the new subscribe message...
# subscription-manager subscribe --pool=8a90f8c63125f5f5013125f78692030e
Successfully subscribed the system to Pool 8a90f8c63125f5f5013125f78692030e
                                      ^                                    ^
                                      pool                                 .
Comment 2 Bryan Kearney 2011-07-18 14:33:43 EDT
Fixed in 1cf6ec8f92527a8c30ebf38ce2205849fc16e1a2. In master
Comment 4 John Sefler 2011-07-19 13:16:55 EDT
Verifying Version...
[root@jsefler-onprem-62server ~]# rpm -q subscription-manager
subscription-manager-0.96.4-1.git.40.158de0a.el6.x86_64

[root@jsefler-onprem-62server ~]# subscription-manager facts --update
Successfully updated the system facts.
Comment 5 errata-xmlrpc 2011-12-06 12:22:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.