Bug 72230 - 7.1 to 7.3 upgrade anaconda crash
Summary: 7.1 to 7.3 upgrade anaconda crash
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: other Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-22 08:03 UTC by troy
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-29 06:02:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install program dump saved to disk (127.19 KB, patch)
2002-08-22 08:05 UTC, troy
no flags Details | Diff

Description troy 2002-08-22 08:03:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET 
CLR 1.0.3705)

Description of problem:
I was on disc 3 of upgrading a 7.1 RH to 7.3 when a crash occurred.  It is on 
an Intel 933mhz box.  I don't know which specific ix86 platform was installed. 
I had selected to custom add packages that had not been installed yet on 
version 7.1, including anaconda.  I had noticed anaconda somehow was not shown 
listed as being a package that would be updated automaticlly.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Luckily, I am not worried about recovering the install.  I will delete the 
partion and do a fresh install.  I am just a hobbyist.  I had to fdisk /mbr to 
remove LILO.

Please see the attachment.

Comment 1 troy 2002-08-22 08:05:25 UTC
Created attachment 72204 [details]
install program dump saved to disk

Comment 2 Jeremy Katz 2002-08-22 18:57:49 UTC
Do you know what the contents of your lilo.conf were prior to upgrade (should be
saved as /etc/lilo.conf.rpmsave)?  I think this is fixed in our current
codebase, but I want to double-check with the config file.

Comment 3 troy 2002-08-22 21:34:53 UTC
Sorry, I don't know the exact details.  I can only tell you I had updated some 
of the misc. 7.1 rpm's, but I don't think I had upgraded the original 7.1 
kernel version itself.  I believe the only change I made to lilo.conf from the 
original 7.1 install was to change the default boot from RH to MSwindows.
  I have all ready deleted the partition in order to do a fresh 7.3 install.  
I had had a 7.1 rescue boot disk around somewhere, but it may not have been 
100% up to date to the time of the 7.3 install crash. Again, sorry.  I don't 
know but some info that may be of use about the system may be stored on my RHN 
profile, system ID# 1000212180 (HPPAV933}

Comment 4 Jeremy Katz 2002-08-29 06:02:50 UTC
This should be fixed since we handle boot loader upgrades slightly differently
in the current tree (yet again)

Comment 5 Mike McLean 2002-08-29 17:40:23 UTC
CLOSING->RAWHIDE

Please reopen if you have these problems with the next release.


Note You need to log in before you can comment on or make changes to this bug.