Bug 72235 - Installer crashed with exception error
Summary: Installer crashed with exception error
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-22 09:08 UTC by Nigel Jackson
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-24 11:21:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump file for install crash (76.16 KB, patch)
2002-08-22 09:10 UTC, Nigel Jackson
no flags Details | Diff
Dump file for 3rd installation crash (80.94 KB, text/plain)
2002-08-22 20:00 UTC, Nigel Jackson
no flags Details

Description Nigel Jackson 2002-08-22 09:08:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
20mb from end of workstation install the system crashed. MySQL was on the 
display when the crash occured, but I don't know whether it had started 
installing and was the cause, or was preparing to install and the previous 
package was. I had MySQL running OK on my previous install, from the same 
media, on the same PC etc.

Earlier during the installation I had an error that the install tool couldn't 
open /mnt/source/RedHat/RPMS/wvdial-1.41-16.i386.rpm...after clicking retry the 
install continued OK...don't know if this is relevant.

The log file is attached

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Nigel Jackson 2002-08-22 09:10:03 UTC
Created attachment 72210 [details]
Dump file for install crash

Comment 2 Nigel Jackson 2002-08-22 15:03:12 UTC
I've just tried a re-install...same package selection...the install crashed at 
exactly the same place.

I also noticed that I had selected both mysql and mysql-server packages...would 
this cause the problem?

Now trying again using a server-type install, and selected only mysql.

Comment 3 Michael Fulbright 2002-08-22 16:22:32 UTC
There were read errors from the CD.

Test using this:

  http://people.redhat.com/~msf/mediacheck.html

Comment 4 Nigel Jackson 2002-08-22 19:58:58 UTC
Tested CD#1 & 2...both passed for install.

Since my previous comment I've tried another install...this time a server-type, 
with gnome, http, dhcp, dns, ftp, samba, mysql...the installed crashed at 
exactly the same place again...another dump file is attached.

I also got 2 other errors during cd#2 install...

- couldn't open /mnt/source/RedHat/RPMS/sharutils-4.2.1-9.i386.rpm...I clicked 
on OK to retry twice and the install carried on
- couldn't open /mnt/source/RedHat/RPMS/xine-0.9.8-4.i386.rpm...I clicked on OK 
to retry once and the install carried on 

Please ignore my question re. mysql & mysql-server above...having just started 
with linux I wasn't up-to-speed...now I now I need both!

Comment 5 Nigel Jackson 2002-08-22 20:00:17 UTC
Created attachment 72346 [details]
Dump file for 3rd installation crash

Comment 6 Nigel Jackson 2002-08-24 11:21:16 UTC
I've downloaded the iso for cd#2 again & created a new CD.

Install went 100% OK...no errors...rh7.3 now running OK!

I guess I did have a dodgy CD, even though the mediacheck passed it as OK!

Comment 7 Michael Fulbright 2002-10-02 20:17:57 UTC
Glad to hear its working. You'd be amazed how much trouble people have with CDs
and CD drives.


Note You need to log in before you can comment on or make changes to this bug.