Bug 722407 - Review Request: python-kombu - AMQP Messaging Framework for Python
Summary: Review Request: python-kombu - AMQP Messaging Framework for Python
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: pjp
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: python-kombu (view as bug list)
Depends On:
Blocks: 722444
TreeView+ depends on / blocked
 
Reported: 2011-07-15 09:03 UTC by Rahul Sundaram
Modified: 2011-07-16 22:59 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-07-16 15:56:48 UTC
pj.pandit: fedora-review+
gwync: fedora-cvs+


Attachments (Terms of Use)

Description Rahul Sundaram 2011-07-15 09:03:51 UTC
Spec URL: http://sundaram.fedorapeople.org/packages/python-kombu.spec
SRPM URL: http://sundaram.fedorapeople.org/packages/python-kombu-1.1.3-1.fc15.src.rpm
Description: 

AMQP is the Advanced Message Queuing Protocol, an open standard protocol
for message orientation, queuing, routing, reliability and security.

One of the most popular implementations of AMQP is RabbitMQ.

The aim of Kombu is to make messaging in Python as easy as possible by
providing an idiomatic high-level interface for the AMQP protocol, and
also provide proven and tested solutions to common messaging problems

---

rpmlint output is clean

koji scratch build for rawhide

http://koji.fedoraproject.org/koji/taskinfo?taskID=3200680

Comment 1 Rahul Sundaram 2011-07-15 09:04:14 UTC
*** Bug 691115 has been marked as a duplicate of this bug. ***

Comment 2 Rahul Sundaram 2011-07-15 09:10:59 UTC
Disabled documentation for now

http://koji.fedoraproject.org/koji/taskinfo?taskID=3200709

Comment 3 pjp 2011-07-15 15:16:45 UTC
[X] Package name - ok.
[X] Package group - ok.
[X] Build successful - ok.

[X] $ rpmlint SRPMS/python-kombu-1.1.3-1.fc14.src.rpm 
1 packages and 0 specfiles checked; 0 errors, 0 warnings.

  - ok.

[X] $ rpmlint RPMS/noarch/python-kombu-1.1.3-1.fc14.noarch.rpm 
1 packages and 0 specfiles checked; 0 errors, 0 warnings.

  - ok.

[X] Install/Un-install - ok.

Overall good.

Comment 4 pjp 2011-07-15 15:18:09 UTC
Approved.

Comment 5 Rahul Sundaram 2011-07-16 02:30:24 UTC
New Package SCM Request
=======================
Package Name: python-kombu
Short Description: AMQP Messaging Framework for Python
Owners: sundaram pjp
Branches: f15 el-6

Comment 6 Gwyn Ciesla 2011-07-16 14:38:50 UTC
Git done (by process-git-requests).

Comment 7 Andrew Colin Kissa 2011-07-16 21:09:42 UTC
Package Change Request
======================
Package Name: python-kombu
New Branches: f14 el5
Owners: topdog


I need these as a dependencies for python-celery in f14 and el-5, I have spoken to Rahul, and he has given me the go ahead to maintain these branches

Comment 8 Gwyn Ciesla 2011-07-16 22:59:57 UTC
Git done (by process-git-requests).


Note You need to log in before you can comment on or make changes to this bug.