Bug 722464 - [abrt] evolution-data-server-2.32.2-1.fc14: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-2.32.2-1.fc14: Process /usr/libexec/e-calendar-f...
Status: CLOSED DUPLICATE of bug 651523
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-07-15 08:51 EDT by Keith Grefski
Modified: 2011-07-26 05:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-07-26 05:42:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (87.08 KB, text/plain)
2011-07-15 08:52 EDT, Keith Grefski
no flags Details

  None (edit)
Description Keith Grefski 2011-07-15 08:51:59 EDT
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 89167 bytes
cmdline: /usr/libexec/e-calendar-factory
component: evolution-data-server
Attached file: coredump, 138088448 bytes
crash_function: mapi_mail_item_to_mime_message
executable: /usr/libexec/e-calendar-factory
package: evolution-data-server-2.32.2-1.fc14
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1310734436
uid: 500

How to reproduce
1. reboot computer
2. login in
Comment 1 Keith Grefski 2011-07-15 08:52:02 EDT
Created attachment 513375 [details]
File: backtrace
Comment 2 Milan Crha 2011-07-26 05:42:47 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 651523 ***

Note You need to log in before you can comment on or make changes to this bug.