This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 722477 - Rebase spice-vdagent to 0.8.1
Rebase spice-vdagent to 0.8.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-vdagent (Show other bugs)
6.1
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Hans de Goede
Desktop QE
: Rebase
Depends On: 740589
Blocks: 681797 690164 747120
  Show dependency treegraph
 
Reported: 2011-07-15 09:29 EDT by Hans de Goede
Modified: 2011-12-06 07:01 EST (History)
5 users (show)

See Also:
Fixed In Version: spice-vdagent-0.8.1-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 07:01:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2011-07-15 09:29:07 EDT
spice-vdagent in 6.1 is 0.6.3 where as spice-server and spice-client are at 0.8.x, as a result we are carrying a whole lot of patches for spice-vdagent. 

We intent to fix bug 681797 and bug 690164 for spice-vdagent for 6.2, which would mean yet more (backported) patches. At which point we are almost at 0.8.1, except for the multiple selection copy paste support 0.8.1 has.

Therefor we would like to rebase spice-vdagent to 0.8.1, thus fixing bug 681797 and bug 690164 and making future maintenance a lot easier.

This bug is for tracking this rebase.
Comment 3 Hans de Goede 2011-07-18 03:52:00 EDT
This is fixed in the just build spice-vdagent-0.8.1-1.el6, moving to modified.
Comment 8 Lubos Kocman 2011-10-20 07:23:42 EDT
Setting Bug 740589 as a dependency. As we can't do integration testing on resolution syncing.
Comment 9 Lubos Kocman 2011-10-25 10:27:36 EDT
Verified on spice-vdagent-0.8.1-2.el6
Comment 10 errata-xmlrpc 2011-12-06 07:01:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1577.html

Note You need to log in before you can comment on or make changes to this bug.