Bug 72260 - Installer crashes with an unhandled exception when partitioning new drive
Installer crashes with an unhandled exception when partitioning new drive
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-22 10:44 EDT by Larry Smith
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-22 10:51:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The dump file created from the error (56.73 KB, text/plain)
2002-08-22 10:51 EDT, Larry Smith
no flags Details

  None (edit)
Description Larry Smith 2002-08-22 10:44:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
when using autopartition I get an unhandled exception error that tells me to save the dump file to a floppy disk and to come here for help.
 
     OR 
Platform: Alli386alphasparcnoarchia64i586i686sparc64sparcv9alphaev6s/390athlonarm7arm9am31am33mips32mips64mipstx39mipstx49mipsrm7000mipsnecvr4xxxpowerpcsh3sh4sparclitestrongarmv850xscaleothersynths390xparisc11  Component Text:   
Priority: highnormallow  Severity: securityhighnormallowenhancementtranslation  
    

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. restart installation
2. accept the defaults
3. select autopartition
	

Actual Results:  I get an unhandled exception error that tells me to save the dump file to a floppy disk and to come here for help.

Expected Results:  autopartition should partition the drive and continue with installation.


Additional info:
Comment 1 Larry Smith 2002-08-22 10:51:21 EDT
Created attachment 72264 [details]
The dump file created from the error
Comment 2 Michael Fulbright 2002-08-22 12:21:51 EDT
There are tons of read errors from /dev/hda. It looks like the drive may be bad.

Note You need to log in before you can comment on or make changes to this bug.